Resolved
This incident has been fully resolved and TradeMatch is operating normally. Error rate has dropped to 0%, we will continue to monitor. Thank you for your patience while we worked to restore service.
Monitoring
Idura have located a workaround and are actively working on getting it released. Read more https://status.idura.app/
Monitoring
A fix has been implemented and we’re monitoring TradeMatch to ensure full recovery. We’ll update again if we observe any further impact.